SSL 3.0 の利用停止に関するお知らせ

その他

2014年10月23日

SSL 3.0 の利用停止に関するお知らせ

ホームページのSSL 3.0 脆弱性対策について(携帯サイト含む)

SSL3.0に深刻な脆弱性が確認されたことを受け、SSL3.0の利用廃止を行います。

この影響により一部の携帯電話や古いバージョンのブラウザなど、https通信がSSL3.0でしか行えない端末やブラウザをお使いの場合、ホームページをご覧いただけなくなる可能性があります。

大変恐れ入りますが、ブラウザ(インターネット・エクスプローラーなどの閲覧ソフト)の設定を確認して、安全な通信方式であるTLS 1.0以降を使用できる環境からのアクセスをお願いいたします。

設定例

【Internet Explorer】
[ツール]-[インターネットオプション]-[詳細設定]を選択
[セキュリティ]で「TLS 1.0 を使用する」にチェック(レ)を入れます。

【Google Chrome】
[設定]-[プロキシ設定の変更]-[詳細設定]を選択
[セキュリティ]で「TLS1.0 を使用する」にチェック(レ)を入れます。